Beiträge von mister_funk

Hallo Gemeinschaft des Tourneo Forum,
durch das neue Update auf 5.2 der Forensoftware musste ich die alte Garage deinstallieren und auch ein paar andere Apps.

Die neue Garage ist bereits wieder installiert nur ist Sie nun ganz leer, ihr könnt also dort wieder Eure Fahrzeuge einstellen wenn Ihr wollt.

Die Fahrzeugdaten werde ich dort noch nach und nach eintragen.

    Verstehe ich nicht, warum wolltest du die anmachen?

    Wird doch sicherlich deutlich über 15 Grad gewesen sein..., was ja auch der BC quittiert hat und die Anleitung schon sagt, dass die Heizung bei über 15 Grad nicht funktioniert. Warum auch :/

    Das kann man nicht.

    Man kann nur 3 verschiedene Anhängerlängen im Display eingeben. Hatte jetzt schon paar mal einen Pferdeanhänger am Haken. Hab da 7 m Länge eingegeben. Das funktioniert alles tip top.

    Im Navi selbst kann man das nicht eingeben

    Das ist aber ne Einstellung für den Totwinkelassistenten (und die funktioniert auch leider bei 2,5m breiten Wohnwagen nicht 🙄).

    Da ein zweiter Stick im Handschuhfach war, brach die Installation ab und die Fehlerseite hat den Timer hoch gezählt.

    Hmm spannend. Ich habe von der letzten 3.4 auf die aktuelle 3.4 letzten geupdatet und nach über 40min stand noch immer "installation wird durchgeführt" da. Irgendwann musste ich es dann aufgeben, bzw. habe den Fehler gemacht die Beifahrertür zu öffnen, welches das Sync ausschaltete. Jetzt das kuriose. Beim nächsten Start wollte er das Update gar nicht mehr durchführen, als wäre auf dem Stick nix drauf. Die Softwareversion war aber auf Build 21020 gestiegen. Installation also wohl doch erfolgreich. Ich hatte die ganze Zeit einen zweiten Stick in der Klappe oben drin, den werde ich wohl beim nächsten Versuch des Naviupdates mal entfernen.

    Hier,…

    Einmal ist die Klima durch zuviel Start/Stop (ist beim MIldHybrid echt krass) irgendwie nicht wieder mit angegangen. Zündung aus an, geht wieder. Und bei mir fällt relativ häufig der ACC aus,.. da bin ich aber irgendwie auch der einzige.


    Ansonsten sind wir super zufrieden. Ja hier und da klappert mal was, gerade bei großen Temperaturwechseln, aber wir fahren auch häufig mit nur einem Sitz und viel gedönse in den Türablagen.


    Die anderen Probleme hab ich alle nicht.


    30% vom Listenpreis ist allerdings noch nicht so der Kracher. Guck mal bei den großen EU-Import Verkäufern, ob da ein Paket steht was dir passt… häufig ist das günstiger als selber konfigurieren.

    Laut Kupplung.de hat die Brink max Anhängelast von 2800kg und 112kg Stützlast, also mehr als das Auto ansich darf. Da gibts also beIm Tausch keine schwereren Einschränkungen.


    Ob die Klappe aufgeht liegt glaube ich eher am Anhänger als an der Kupplung. Alle meine Anhänger hatten zumindest so ne lange Deichsel, dass es da nie Probleme gab.

    Das hängt davon ab,was du letztendlich anbauen willst. Bei der abnehmbaren Brink ist ein kleiner, nicht sichtbarer Ausschnitt nötig

    Ok, das hatte ich nämlich auch gelesen bei Brink...

    Momentan hab ich die originale dran,... wenn der Umbau wirklich so einfach und schnell geht, überlege ich doch nochmal, gerade wenn ich den Elektrosatz nicht benötige. 400€ ist dann ja doch günstiger als was ursprünglich mal vom Händler aufgerufen (und zu dem Entschluss mit der Originalen zu leben) wurde.


    Gibt es denn Empfehlungen? Auto-HAK, Brink, Westfalia,...?

    Piepser ist das eine... hast du auch nen aktiviertes Gespann-ESP?

    (und nein ich habe keine Ahnung wie man das überprüfen kann...)


    Kommt sicherlich auch darauf an wo und von wem man das nachträglich einbauen lässt und was der vollständige Elektrosatz ist. (Dauerplus und Zündungsplus oder nur eines....); für die Sicherheitsfeatures muss das sicherlich irgendwie reinprogrammiert werden und da gibt es dann die Unterschiede.

    So, hab leider auch das MEM_ERR001 Problem.

    Zuletzt Update auf 3.4.20136 funktionierte super. Und Kartenupdate auf F9. Dieses lief blöderweise 2-3x an. Beim zweiten mal war es richtig installiert, ich hab bloss blöderweise vergessen den Stick abzuziehen, sodass es beim nächsten Kurzstreckentrip nochmal anlief.


    Das Update wird mir nun weiterhin angeboten: Map_22631091778_Update.zip und lässt sich nach kopieren auf den Stick nicht installieren, da kommt die Fehlermeldung mit dem MEM_ERR001.


    Ich werde jetzt mal mit dem Interrogator Tool nen Log erstellen und das mal bei Ford hochladen. Vll. hilft es ja was. X/


    Es sollte mindestens ein 32GB Stick sein und auch wirklich ein Stick. Ich selber verwende einen 64GB Sandisk USB 3.0 und habe damit gute Erfahrungen gemacht.

    ....

    bitte keine SSD oder SDcard verwenden, da gibt es häufiger Probleme. Die auch als MEM_ERR angezeigt werden.

    Da habe ich auch nochmal rumprobiert. Habe hier einen 64gb Sandisk Ultra Stick liegen. Auf ExFat komplett formatiert und die Software draufgespielt. Da kommt ne Anzeige "Ihr Speichermedium wird nicht unterstützt". Ich bekomme das Ding nicht zum laufen, egal wie. Mit einem Transcend USB-SD-Kartenleser und einer Samung 32gb evo plus MicroSD Karte kein Problem (ausser jetzt MEM_ERR001). Irgendwie ist das Ding echt seltsam wählerisch.


    Bei Auslieferungstand 3.3 kann durch weg auch das Reformat-Tool verwendet werden, allerdings ist hier die Option Downgrade der Sync-Version nötig.

    Hatte auch 3.3 drauf, soll heißen ich kann "gefahrlos" mit Reformat oder downgrade arbeiten? MY2020 ist halt echt unpräzise..., da meiner Januar 2020 ausgeliefert aber Dezember 2019 EZ hatte. Gibt es eine VIN oder Seriennummer des SYNC, ab der das MY2020 Problem auftritt?






    -------------

    Edit: hab die xml Datei die das Interrator Tool erstellt hat bei Ford hochgeladen und jetzt ne Datei angeboten bekommen, die nur 8gb groß ist. Laut XML Datei des Tools ist auf der Image-Partition auch nur 16Gb frei. Ich bin gespannt.

    Was heißt schaden…. Direkt schaden nicht, aber der Verschleiß erhöht sich halt dramatisch. 64mm ist ja nun auch nen ziemlich dicker Brocken. Entsprechend erhöhen sich durch den Hebel die Kräfte auf Radlager, Stossdämpfer, Radaufhängungen, etc pp.


    Zusätzlich ist die Verbindung zwischen Rad und Achse geschwächt durch die doppelte Verschraubung.


    Kann man alles machen, sonst hätte es ja auch nicht den Segen der Zulassung. Ob einem das bisschen Optik (was mir Persönlich bei dem Nutzfahrzeug echt egal ist) das wert ist, muss dann jeder für sich selber entscheiden. :)

    Ja, oben hast du aber noch geschrieben dass du die Sachen von Ford unter Eingabe deiner FIN runtergeladen hast.

    Da gibt es einmal die Software (800mb oder so). Und danach nochmal 22gb die Karten.


    Aufgrund der Garantie hab ich bisher drauf verzichtet Software abseits der offiziellen Quelle zu nutzen.

    Software und Karten werden, wenn du die Sachen von der original Homepage von Ford beziehst, nach einander in unterschiedlichen Downloads angeboten. Und fürn TC wird F10 glaube ich noch gar nicht offiziell angeboten.


    Die Grafik bei 3.4 ist anders als vorher, ja. Aber auch moderner (wieder platt), kannst etwas am Farbthema rumspielen, dann ists nicht ganz so krass. Downgrade gibt es offiziell nicht.