Das Thema wurde 18k aufgerufen und enthält 112 Antworten

letzter Beitrag von amty45

Soundupgrade beim 2019er Tourneo Custom

Hallo Gemeinschaft des Tourneo Forum,
durch das neue Update auf 5.2 der Forensoftware musste ich die alte Garage deinstallieren und auch ein paar andere Apps.

Die neue Garage ist bereits wieder installiert nur ist Sie nun ganz leer, ihr könnt also dort wieder Eure Fahrzeuge einstellen wenn Ihr wollt.

Die Fahrzeugdaten werde ich dort noch nach und nach eintragen.
  • Moin an die Gemeinde,

    Habe eine Frage zum Plug&Play Adapter. Habe meinen 2020er Tourneo Custom heute aus einander genommen und den Plug&Play Adapter von isotec verwendet. Danach meine Helix PP20 angeschlossen und eigentlich erwartet, dass es Ton gibt.

    Allerdings kam nur aus den Deckenlautsprechern ein Tönchen. Alle anderen Lautsprecher blieben stumm.

    Als ich mir meine Verkabelung am OEM Stecker angesehen und mit eure Bildern hier verglichen habe, konnte ich keinen großen Unterschied feststellen.


    Muss ich eigenständig die Pin Belegung ändern? Hab das nirgends gelesen und hätte mich auch gewundert.

    Kennt das jemand? Kann mir jemand mal gedanklich nen tritt versetzen? Habe den tourneo dann wieder unverrichteter Dinge wieder zu gemacht.


    Impressionen anbei. Jede Hilfe ist willkommen!


    Gruß,

    Robsen20210329_170210.jpg

    20210329_170049.jpg

    20210329_170045.jpg

    20210329_164537.jpg

  • Ach so ... Kleiner Nachtrag: Hab dann auch nur mal den Adapter zusammengesteckt. Also ohne endstufe. Da kamen auch nur 2 deckenlautsprecher raus. Liegt also nicht an der endstufe. Liegt am Adapter oder meiner Dummheit. Oder beidem :)

  • Servus,

    Brauche jetzt auch Mal euren Rat.

    Ich möchte mir einen aktiv Subwoofer unter den Beifahrer sitzen einbauen. Subwoofer habe ich schon.

    Zum Transit: BJ 2020, ist der 280ger mit Laderaum und kleiner Kabine vorn. Als Radio ist der ganz einfache 1din verbaut.


    Ich hätte einen High Low Adapter von helux verbaut. Aber wo habt ihr Strom und Masse am Radio Stecker abgegriffen, genauso die Lautsprecher. Ich hab zwar schon viel im netzt gesucht, aber bisher nicht fündig geworden.

    Ansonsten müsste ich den Subwoofer mit High Level anschließen, also nur per Lautsprecher Kabel.


    Im Anhang habe ich ein paar Bilder angehängt. Vielleicht könnt ihr mir helfen.

  • Hallo

    Normal müsste an jedem Radio 12Volt und Masse anliegen. Einfach mal ein Messgerät nehmen und nachmessen. Sieht doch aber aus wie der normale Anschluß. Ich habe mal eine Radioausbauanleitung gemacht, da ist auch die Anschluß Belegung dabei findest du im TF Wiki:

    Radio Display ausbauen

    Für den Subwoofer den Strom direkt von der Batterie unterm Fahrersitz nehmen.

    LG Markus

    Ford Tourneo Custom, L2H1, 185PS, Baujahr 2019 :love:

  • Hallo

    Normal müsste an jedem Radio 12Volt und Masse anliegen. Einfach mal ein Messgerät nehmen und nachmessen. Sieht doch aber aus wie der normale Anschluß. Ich habe mal eine Radioausbauanleitung gemacht, da ist auch die Anschluß Belegung dabei findest du im TF Wiki:

    Radio Display ausbauen

    Für den Subwoofer den Strom direkt von der Batterie unterm Fahrersitz nehmen.

    LG Markus

    Hi,

    Im Prinzip selbes Problem wie matze.

    Ich scheitere am iso2car adapter vom isotec. Hat den denn jemand von euch verbaut für nen Tourneo Custom ab 2018?

    Weil er/sie könnte mir mal erklären, ob ich den Adapter noch anpassen müsste.

    Wenn ich nur den Adapter anschließe, ohne was dazwischen, gehen alle Funktionen des sync3, bis auf, dass Ton entsteht. Macht für mich den Eindruck, als käme das Remote-Signal nicht durch. Aber ich kann an der PIN Belegung erst mal nichts fehlerhaftes feststellen.

    Einzig merkwürdig ist das rote Kabel (siehe Bild). Das steckt zwar iso Stecker drin, es liegt aber kein PIN an. Vergleichsbilder ausm Netz suggerieren mir, dass es das remote sein könnte, was von der head Unit kommt. Auf der anderen Seite ist am ford Stecker kein freier PIN mehr verfügbar. Ich wüsste also nicht, worauf ich das rote Kabel klemmen sollte ...

  • Hi,

    ja den Isotec habe ich ohne Probleme anklemmen können. Wichtig ist am Radio müssen alle Anschlüsse belegt sein. Das rote brauchst Du nicht extra anzuklemmen. Ich habe den Verstärker von Isotec. Viel Erfolg!


    schau mal hier im Form beim Wiki - diese Belegung stimmt

    https://tourneo-forum.de/cms/a…2397-20201212-113350-jpg/

    Tourneo Custom L1 Titanium X 2.0 EcoBlue 185PS Mild Hybrid 2020 Schalter

  • Hallo,


    ich bin gerade schon beim Umbau, bzw. mit den ersten Schritten schon fertig, habe allerdings auch ein Paar Fragen vorab:


    1. Wo habt ihr die Masse für Verstärker / Aktivsub angebracht? Aktuell gehe ich von beiden in einen Masseverteiler und dann zur Batterie rüber. Allerdings mache ich mir das sorgen dass das lange Kabel wie eine Antenne wirkt und hatte auch im Aktivsub Störgeräusche (pulsierendes regelmäßiges ploppen sobald er an ist).
      Also: Wo ist der nächste geeignete Massepunkt vom Beifahrersitz?
    2. Was die Spannung angeht, so hatte ich ursprünglich gedacht ohne zusätzliche Sicherung auf den Kundenanschlusspunkt links an der Fahrerkonsole zu gehen, da dieser ja in der Sicherungsbox dahinter anscheinend mit 60A abgesichert sei. Allerdings habe ich dies nicht selbst prüfen können, da man wohl zum Öffnen dieses Kastens die Batterien rausholen muss. Daher bin ich doch direkt auf die Batterie mit einer zusätzlichen Sicherung gegangen. Gibt es hierzu Meinungen oder Erfahrungswerte?
    3. Welche Kabel (farben) am zweiten Sync3 Stecker sind für die Deckenlautsprecher verantwortlich?


    Folgend meine Komponenten:

    • Adapter: T-Kabel ISO Sync3 (Artikelnr.: 7315-008)
    • Kabelbaum vom Radio zum Verstärker und zurück: MATCH PP-ISO 2 (Artikelnr.: H424922)
    • Eton Stealth 7.1 DSP und Messmikro (Über Android - App steuerbar. Wäre ja nett, wenn man über das freigeschaltete Android Auto den Verstärker übers Sync3 konfigurieren kann)
    • Audison APBX 10AS2 Aktivsub
    • 2x Audison APK 165P (Vorne und Hinten)
    • MDF Adapter für die Lautsprecher (Artikelnr.: 4251013630340)
    • Deckenlautsprecher bleiben erstmal wie sie sind. (Das sind Sony 6Ohm, 25W Lautsprecher. Teilenummer: DB5T-18808-HB)
    • Diverse Kleinteile, Strom/Massekabel, Verteiler, Hülsen, Adapter usw


    Aktuell habe ich den Sub unter dem Beifahrersitz und den Verstärker, sowie Spannungs - und Masseverteiler am Sub angebracht. Am Sub habe ich ein paar unterschiedlich hohe Gummifüße angebracht um die Differenz des Bodens auszugleichen.

    Der nächste Schritt wäre die komplette Sitzkonsole auszubauen, Teppich ausschneiden, neu mit Alubutyl zu verkleiden und eine Montageplatte anzubringen. Ziemlich genau wie AIC-RG.


    Ein ausführliches Posting mit vielen Bildern folgt noch. Da ich auch das halbe Armaturenbrett demontiert habe, habe ich fast alle Schritte vorwärts und rückwärts komplett dokumentiert und muss noch sortieren und schreiben.

    Tausend Dank besonders an AIC-RG , Vulcanos , Hossi, Bambam und amty45 für eure vielen Bilder und Beschreibungen. Ohne die Infos von euch hätte ich mich da niemals rangetraut. :thumbup: :thumbup:


    Grüße, Alex

    Dateien

    Ford Tourneo Custom Active L1H1 185 PS Autom, Schwarz "AHK & Alles außer Xenon" BJ 03/2021 | Volvo V90 T8 Twin Engine AWD 407 PS, Silber, "Tutti kompletti" BJ 02/2018

  • amty45: Oha, vielen Dank für Info und Bilder. Ich hab zwar nicht den MHEV, aber gut möglich dass ich die Schraube auch hab. Ich guck mal und mess durch. Ansonsten könnte man ja ggf. noch direkt an die Verschraubung der Sitzkonsole gehen.


    fabio1029: Das Sync3 hat proprietäre Anschlüsse. Daher das T-Kabel auf ISO. Mit dem PP-ISO2 Kabel geh ich dann zum Verstärker. Allerdings hab ich unten den 20Pol. Anschluss abgezwickt um in die Stealth (rein und wieder raus) zu gehen.

    Blöd ist halt, dass die zwei Deckenlautsprecher auf dem 2. dicken Stecker vom Sync3 aufgelegt sind und ich noch keine Kabelfarben kenne und es wohl auch keinen Adapter gibt. Sobald ich das rausgefunden habe (oder vielleicht hat hier schon jemand die Info?), würde ich nochmal 4 adern ziehen um die auch über den Verstärker laufen lassen zu können.

    Ford Tourneo Custom Active L1H1 185 PS Autom, Schwarz "AHK & Alles außer Xenon" BJ 03/2021 | Volvo V90 T8 Twin Engine AWD 407 PS, Silber, "Tutti kompletti" BJ 02/2018

  • amty45

    Mal noch ne Frage,

    du hast ansonsten alle originalen Lautsprecher belassen, korrekt?

    Der Verstärker angeschlossen per ISO verändert den Sound aller Lautsprecher, korrekt?

    Dieser Verstärker ist ein älteres Modell, aus deinem vorherigen Auto, sind die neuen Modelle ähnlich anzuschließen?


    Danke Dir und auch den anderen für diese geilen Infos